Reader 5.1 und Acrobat 6 Vollversion

Wir gewähren keinen Support mehr für Ratiofill bei Verwendung von
Acrobat 5 und 6.

Diese Programmversionen sind veraltet.

Die Verwendung der unten stehenden Formulare ist nur eine vorübergehe Lösung, da es sich um ältere Formularversionen handelt, die inhaltlich nicht mehr vollständig mit den aktuellen Formularen überein stimmen. Eine Verwendung erfolgt auf eigenes Risiko. Bitte vergleichen Sie die alten und neuen Formulare und entscheiden Sie selbst, ob eine Verwendung für Sie in Frage kommen kann.

Diese hier verfügbaren Formulare sind mit Ratiofill unter Verwendung von Acrobat Reader 5.1 funktionsfähig. Es wird jedoch dringend ein Acrobat-Update empfohlen.

Alle automatisch heruntergeladenen Versionen sind nur noch unter Verwendung von Adobe Acrobat ab Version 7 funktionsfähig. Leider haben wir keinen Einfluss auf die Politik von Adobe. Adobe verlangt ab Acrobat 6 eine Vollversion für solche Anwendungen. Dies ist technisch nicht zu umgehen.

So verwenden Sie diese Formulare:

1. Bitte speichern sie die gewünschte Datei auf der Festplatte, bevor sie diese benutzen. 

2. Starten sie das Formularprogramm

3. Über Menüpunkt "DATEI ÖFFNEN" in Ratiofill öffnen Sie bitte die gespeicherte Datei.

Download der Formulare

Speichern Sie die hier ladbaren Formular auf Ihrem PC in einem beliebigen Verzeichnis.


Verwenden Sie diese Formulare nur, wenn die Fehlermeldung "Datei konnte nicht geladen werden" erscheint und gleichzeitig Reader 5.1 oder Acrobat Vollversion 6 installiert ist.

Verwenden Sie die Formulare nur, wenn Sie sich über die rechtlichen Risiken der Verwendung alter Formularversionen im Klaren sind.

Bei Verwendung von Acrobat-Vollversionen der jeweils neuesten Versionsnummer wird die Verwendung dieser Formulare nicht empfohlen.

Empfohlene Acrobat-Vollversionen finden Sie hier.